4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Auteur
    Berichten
  • #89559
    Leo Buiteman
    Bijdrager

    hoi, ik heb een solaredge omvormer en mij bij solaredge aangemeld, tot op heden nog geen data in mijn scherm, volgens solaredge moet ik poorten van mijn experiabox open zetten en kpn helpt mij niet.
    wie weet raad

    #89645
    sunnylover
    Bijdrager

    Misschien beter hier https://tweakers.net/tag/Zonnepanelen/forum/ je vraag stellen… daar zitten de computer experts.

    #89648
    W. Mulder
    Bijdrager

    Hi Leo, normaliter doet de installateur van je solaredge inverter dit voor jou. Ik heb zelf ook een solaredge inverter met wifi, oplevering van het solaredge portaal met de zonne-opbrengst-gegevens op je PC (inloggen via je webbrowser) is deel van de levering, het hoort werkend opgeleverd te worden.

    Als eerste moet de wifi verbinding (of de ethernetkabelverbinding) tussen je inverter en je omvormer werken. De link hieronder (solaredge wifi handleiding) geeft aan hoe je dit doet voor wifi verbindingen. Met een ethernetkabel zou de verbinding tussen inverter en router automatisch tot stand nmoeten komen (via DHCP van je router).

    Link: https://www.jenm-zonnepanelen.nl/service/downloads/
    (met dank aan de firma jenm-zonnepanelen, die de handleiding als service op zijn website heeft staan).

    Als de verbinging tussen inverter en router werkt (check dit), moet de verbinding van je router naar buiten openstaan. Als je webbrowser werkt (je kan dit forum lezen, dus het werkt), is je verbinding naar buiten al goed. Ik heb in mijn router geen port voorwarding voor solaredge hoeven instellen, de omvormer initieert zelf (naar mijn weten) periodiek de communicatie met het solaredge portaal zonder een eigen poort nodig te hebben.

    Als bovenstaand adacadabra voor je is, kan je het best de installateur laten komen om het werk af te maken.
    De solaredge installatie werkt bij mij nu – met portaal – 2.5 jaar naar tevredenheid, ik verwacht dat jij er ook veel plezier van zal hebben.

    #90732

    Ik heb het zelfde probleem gehad.
    Alles geprobeerd, zelfs nieuwe router geïnstalleerd. Niets hielp.
    Uiteindelijk heeft de monteur een nieuwe/andere versie van de software op de omvormer geïnstalleerd.
    Het euvel was direct verholpen. Alles werkt nu prima.
    Rolf

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.
Deel deze pagina..